Blog posts written during December 2015

Microsoft kills security patches for older versions of IE

Thursday Thursday, December 3, 2015 by Administrator

Back In last August last year, Microsoft made a long overdue decision that Internet Explorer (IE) users must upgrade when it announced that most user needed to be running IE11 by 12 Jan. 1016 . After that, Microsoft will support IE9 only on the barely used Windows Vista and Windows Server 2008 and IE10 only on Windows Server 2012. Windows 7, Windows 8, Windows 8.1 and Windows 10, must run IE11 or Edge or have no security patches.

You can download the latest verion of IE (Internet Explorer) here

The article to ensuring compatibility with services requiring earlier versions of IE is here

Contact Information

To find out more about Ava solutions you can contact us in a number of ways:
Follow Us...